Distanzritt

Distanzritt-Zeitrechner

www.rbsoft.net

Copyright (C) 2002 rbSoft Rolf Brandt - Idee: Dirk Kehl

Eigenschaften:

Der Distanzritt-Zeitrechner berechnet die Zeit zwischen der Startzeit und Zielzeit sowohl in Minuten als auch in Stunden und Minuten. Ist die Zielzeit kleiner als die Startzeit wird angenommen, dass die Zielzeit am nächsten Tag liegt, dass sich also der Ritt über Mitternacht erstreckt hat.

Bedienung:

  • Geben Sie Start und Zielzeit im Format HH:MM ein. Statt dem Doppelpunkt kann auch das Komma verwendet werden, dieses wird automatisch in einen Doppelpunkt gewandelt. Uhrzeiten im Format H:MM oder H:M werden ebenfalls akzeptiert. Die Eingabe 2:5 wird als 02:05 gewandelt.
  • Geben Sie die Pause in Minuten ein. Die Pausenzeit wird vom Ergebnis abgezogen.
  • Geben Sie die Strecke in km an.
  • Wechseln zwischen den beiden Eingabefeldern erfolgt mit <TAB> (weiter) oder <Shift><TAB> (zurück).
  • Der Zeitbereich liegt zwischen 00:00 und 23:59. Der Wert 24:00 wird nach 00:00 gewandelt.
  • <Reset> setzt die Eingaben zu Start- und Zielzeit zurück. Die Pausenzeit bleibt bis zu Änderung oder Programmende erhalten. Das Drücken der ESCAPE-Taste hat den gleichen Effekt.
  • <Rechnen> führt die Berechnung aus. Das gleiche Ergebnis wird durch Drücken der ENTER-Taste erzielt.
  • startet die Stoppuhr (siehe unten).
  • <?> zeigt diese Hilfe an. Geht natürlich auch mit <F1>!
  • Info über rbSoft Produkte.
  • <i> zeigt Produktinfos an.
  • oder <F12> beendet das Programm.
  • Klick auf das Banner ruft die Webseite www.distanzcheck.de auf.
Zusätzliche Informationen erhalten Sie über die Tooltips zu den Steuerelementen!

Stoppuhr:

Mit der Stoppuhr lässt sich der Einlauf der Reiter erfassen. Die Nummern werden automatisch hochgezählt.

Bedienung:

  • <Enter> oder Klick auf <Einlauf> erzeugt neuen Eintrag für Reiter Nummer XX.
  • <F5> oder mit Doppelklick auf Listeneintrag kann die Startnummer nachgetragen werden.
  • <Reset> setzt die Liste zurück.
  • <Drucken> erzeugt eine Druckvorschau der Liste, diese kann dann ausgedruckt werden.

Info:

Dieses Programm ist FreeWare und darf beliebig - kostenlos - weitergegeben werden.

Fehler oder Anregungen bitte an rbsoft@t-online.de